WhatsApp Discontinues Support For Older iOS Devices

Posted on Jan 2 2013 - 5:36pm by Muhammad Umer

Not only the new versions of WhatsApp Messenger cannot be installed on older iDevice, but now you cannot even use earlier versions that have already been installed and that worked until recently. For this reason a movement has been started to restore the support on older iOS devices.

The new version of WhatsApp Messenger require iOS 4.3 or higher to be installed, this may be due to XCode 4.5, so it can be installed on those devices for which Apple does not allow the firmware update over iOS 4.2.1. This is the case of the iPhone 3G and 2G.

A movement is born that invites users of the community to report that distress and require restoration of support for iPhone 3G and 2G. In particular, send an email to support@whatsapp.com with the subject WhatsApp v2.8.4 support and text of the message as follows:

“Please don’t block WhatsApp v2.8.4 for iOS server-side otherwise lots of old iPhone users will not be able to use WhatsApp anymore. Please don’t answer that it is a policy of App Store: YOU blocked the access server-side. We don’t want to upgrade the application but we want to continue to use the last version available for our device since we paid for it. Thanks you”

In addition, you can also leave your message on the Facebook page of WhastApp .

We ask you if: You too have had the same problem? Write to WhatsApp support team.

You can follow us on Twitter, add us to your circle on Google+ or like our Facebook page to keep yourself updated on all the latest news on iPhone, iOS, Apps and Jailbreak.

About the Author

My name is Umer from Pakistan, I love anything to do with iPhone and iPad or iOS related so I built this blog.

Leave A Response